broadband

Forum to speak Off-Topic

broadband

Postby cristana » Sat Mar 27, 2010 12:06 pm

Usb broadband not working? i have a t mobile 150 usb thing. i have installed but it wont work. the t mobile internet manager says that sim not detected or invalid. it also says something about registering a network. the usb flashes green twice then pauses and then flashes. plz help!
Last edited by cristana on Wed Mar 31, 2010 9:22 am, edited 1 time in total.
cristana
Banned
 
Posts: 2
Joined: Fri Jul 24, 2009 9:43 am

Postby Don » Sat Mar 27, 2010 9:05 pm

Still what I wrote you in my reply to your first post - in case you are a real person, this is not the best place to get an answer to such a subject - try Support maybe?
Image
User avatar
Don
Mr. Black
 
Posts: 810
Joined: Fri Aug 25, 2006 8:01 pm
Location: NRW, Germany

Postby Saberdude » Sun Mar 28, 2010 10:49 am

Since when we are a ISP provider
Saberdude
Mr. Yellow
 
Posts: 643
Joined: Sat Aug 26, 2006 10:06 pm

Postby Don » Sun Mar 28, 2010 7:10 pm

Saberdude wrote:Since when we are a ISP provider


Since this month, did you already forget? :-D
Image
User avatar
Don
Mr. Black
 
Posts: 810
Joined: Fri Aug 25, 2006 8:01 pm
Location: NRW, Germany

Postby Saberdude » Sun Mar 28, 2010 10:00 pm

Don wrote:
Saberdude wrote:Since when we are a ISP provider


Since this month, did you already forget? :-D


Apparently
Saberdude
Mr. Yellow
 
Posts: 643
Joined: Sat Aug 26, 2006 10:06 pm

Postby Don » Mon Mar 29, 2010 2:49 am

Saberdude wrote:Apparently


Image
Image
User avatar
Don
Mr. Black
 
Posts: 810
Joined: Fri Aug 25, 2006 8:01 pm
Location: NRW, Germany


Return to Off-Topic

Who is online

Users browsing this forum: No registered users and 1 guest

cron